View Full Version : [ubuntu] update sources

May 6th, 2008, 02:36 PM
hey all,

I'm running Hardy since the last BETA and have always been keeping my updates current on a daily basis.

Now for today I get a notice I have new updates (17 I think) and I remembered I had to switch my server sources back to Canada since that's the country I live in.

Anyways, long story short I keep on getting these error messages when updating the sources. I've even tried switching back to the main server and it's giving me the same error messages.

<see attachment screenshot>

any ideas?

thanks in advance

May 6th, 2008, 02:41 PM
The Servers are slow today, but I'd try USA or Main. Check your connection too.

May 6th, 2008, 03:31 PM
I can understand that, however my error seems to be related to package "Translation-en_CA" (according to the screenshot I provided) which I'm guessing is due to my system setup.
What are the odds that both the MAIN and Canadian servers both reporting the same errors?

Slim Odds
May 6th, 2008, 03:48 PM
What are the odds that both the MAIN and Canadian servers both reporting the same errors?

Slim.... very slim odds..... :)

May 6th, 2008, 04:08 PM
Slim.... very slim odds..... :)

funny guy you are! :lolflag:

May 6th, 2008, 06:03 PM
Use the browser to go to one of the archives, just to see if you can get there. Possible router problems out there somewhere. I find that germany servers are faster than usa ones sometimes. Don't know why.

May 6th, 2008, 07:34 PM
so is it normal to receive these types of errors on multiple servers as illustrated in my screenshot from my original post?

May 6th, 2008, 09:28 PM
The Servers have been very slow today. I don't know why.

May 6th, 2008, 09:45 PM
Same exact problem here. And I'm trying to use translation_us. I even switched repositories and the other repos have the same IGN statements.. ??