PDA

View Full Version : [ubuntu] Weird - cant figure this out



tallguy240
May 5th, 2008, 06:10 PM
I am having some issues with my Dell D620 with the nvidia quadro 110 vid card.
After getting Twinview to work through my D-port I installed Virtualbox 1.6.0 and everything was fine and working great last night when I shut down. This morning I get into work and fire up the notebook undocked and all of the sudden I am in running in low graphics mode and the mouse is no longer working. Im reasonably sure it has to do with something I either installed(Virtualbox 1.6.0) or maybe my Twinview + docking setup. I am using the nvidia restricted drivers. Based on the little bit of information I have given. Does anyone have a 'guess' at what might be going on? Thanks all.

tamoneya
May 5th, 2008, 06:12 PM
post the contents of /etc/X11/xorg.conf and we should be able to get you up and running quickly.

tallguy240
May 5th, 2008, 07:55 PM
Looks like I have other issues as well. USB ports are not working. I cant mount a USB key to transfer the xorg.conf file over. any suggestions are appreciated on what to try. Thanks.

tamoneya
May 5th, 2008, 08:00 PM
do all of this in the liveCD. You can mount your root directory and then browse to /etc/X11/xorg.conf

tallguy240
May 5th, 2008, 09:23 PM
Here is my current xorg.conf file.


# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings: version 1.0 (buildd@vernadsky) Tue Mar 4 20:24:34 UTC 2008

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Synaptics Touchpad"
EndSection

Section "Module"
Load "glx"
EndSection

Section "ServerFlags"
Option "Xinerama" "0"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
ModelName "DELL E207WFP"
HorizSync 30.0 - 83.0
VertRefresh 56.0 - 75.0
EndSection

Section "Device"
Identifier "Configured Video Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "Quadro NVS 110M"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Configured Video Device"
Monitor "Configured Monitor"
DefaultDepth 24
EndSection

Section "Screen"

# Removed Option "metamodes" "CRT: nvidia-auto-select +1680+0, DFP-1: nvidia-auto-select +0+0"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "1"
Option "TwinViewXineramaInfoOrder" "DFP-1"
Option "metamodes" "CRT: 1680x1050 +1680+0, DFP-1: 1680x1050 +0+0"
EndSection




Thanks

thecure
May 12th, 2008, 03:47 AM
[QUOTE=tallguy240;4888030]... low graphics mode and the mouse is no longer working. Im reasonably sure it has to do with something I either installed(Virtualbox 1.6.0) QUOTE]

If you installed the OSE version of virtualbox it is probably the rt kernal. If that's it get rid of that version of virtualbox and the rt kernal. Try booting into another kernal and see if your problems disappear.