PDA

View Full Version : [ubuntu] Flash and other sounds can't play together (OSS?)



Luke has no name
May 4th, 2008, 08:18 AM
If I'm listening to anything (Skype, Amarok) I can't watch Youtube, and if I have youtube open I can't play Skype calls. I assume this is OSS? i'm a sound noob in Linux. Can I adjust my Flash sound settings?

ropotamski
May 4th, 2008, 08:48 AM
I have the same problem. When I'm listening to Amarok (or anything else) I have no sound on YouTube and oder sites.
I'm with Realtek sound card and 5.1 audio

ropotamski
May 4th, 2008, 08:59 AM
http://ubuntuforums.org/showpost.php?p=1085341&postcount=8
System -> Preferences -> Sound -> Soundtab -> Disable software sound mixing (ESD)
:)

Luke has no name
May 4th, 2008, 09:32 AM
http://ubuntuforums.org/showpost.php?p=1085341&postcount=8
System -> Preferences -> Sound -> Soundtab -> Disable software sound mixing (ESD)
:)

Nice. Once again, what seems to be a common problem with a common solution isn't fixed? The question begs asking: What benefit is there to leaving ESD enabled by default? And would more people get a benefit from it being disabled by default?

These are things that need discussed.

Bingulim
May 4th, 2008, 09:03 PM
To fix the problem with flash you can also do this:

sudo apt-get install libflashsupport

alecz20
August 10th, 2008, 12:59 AM
To fix the problem with flash you can also do this:

sudo apt-get install libflashsupport

Awsome! Worked like a charm!:guitar:

Wanted to give thanks, but its past 60 days...:(

THANKS, tho!