PDA

View Full Version : [ubuntu] can't install any extension in Firefox 2.0.0.14



framebuffer
May 4th, 2008, 06:36 AM
Hi!

I am using Ubuntu 8.04 and Firefox version 2.0.0.14 on a 64bit AMD machine.

Please refer to this thread (https://bugs.launchpad.net/ubuntu/+source/firefox/+bug/212644)

There is a profile directory in /usr/lib/firefox/defaults/profile that i have tried to delete and restart firefox.

I also tried to reinstall firefox 2.

I am unable to install any extensions, foxmarks in particular. It use to work fine on 7.1 though.

This is the error I get:

Error: installLocation has no properties
Source File: file:///usr/lib/firefox/components/nsExtensionManager.js
Line: 3938

thx.