View Full Version : [ubuntu] Hardy display problem on Dell Latitude D600

May 3rd, 2008, 09:41 PM
HI Gurus,

I am first time user of Ubuntu. I am trying to install Hardy on my Dell Latitude D600 machine. I am not able to install ATI display driver on this. I have tried number of ways defined on net but nothing seems to work. fglrxinfo always return mesa driver. Whenever I do changes as defined on net to my xorg.conf file and reboot I always get a message about running non optimal mode. It complains that device is not proper.
My machine has ATI MObility Radeon 9000 card.

Can anyone please help ?? I want to run compize on it and really want to stick with ubuntu.

Thanks a ton

mano cazalet
May 4th, 2008, 03:16 AM
Have you tried with envy (http://www.albertomilone.com/nvidia_scripts1.html)

or envyng from synaptics

May 4th, 2008, 07:26 AM
yes .. I tried that but it says this version of OS not supported. Any other ideas.

May 4th, 2008, 07:36 AM
Here is exact output

Your graphic card has been detected as a ATI Mobility / Radeon 9000
Your graphic card is supported by the legacy Driver
EnvyNG Error: ATI's legacy driver does not support your operating system

May 6th, 2008, 12:02 AM
Things work great with the method defined in the following thread