PDA

View Full Version : [ubuntu] ok my sound isent very loud



Kedster
May 3rd, 2008, 08:14 PM
ok so in gutsy when i installed there was no sound so i had to

The sounds wasn't working. I fixed it by pasting:

Code:

options snd-hda-intel model=auto

at the bottom of:

Code:

/etc/modprobe.d/alsa-base

and it would work awsome (exept the speaker would still make sound when headphones were pluged in)

but now with hardy the sound works right form install but is very very low

Kedster
May 3rd, 2008, 08:45 PM
i no that on fiesty it didnt work at first and now its low so is it something that i could chaange

WiFi Ed
May 3rd, 2008, 09:10 PM
Mine was very quiet also, but this fixed it for me:

Right-click on the speaker icon in the top bar, choose Open Volume Control.

On my pc, the "Front" volume sliders were at about 80%, I slid them up to the top and now I have normal sound levels.

jbulmer08
May 3rd, 2008, 09:14 PM
what it could be is the power settings. in the way that with the new version the code has set the output power to a sertin levle which is less than the old ubuntu. This was the case with my sd card but i dont know how to fix it

Kedster
May 3rd, 2008, 09:35 PM
well this really sucks cuz my comp is my music player

Kedster
May 3rd, 2008, 09:57 PM
please

Tom--d
May 3rd, 2008, 10:12 PM
In terminal, type:


gnome-volume-control

and make sure all bars are full.

Kedster
May 3rd, 2008, 10:18 PM
ya there all full