PDA

View Full Version : [ubuntu] CUDA Compatibility



wicko
May 3rd, 2008, 06:34 PM
Hi there, I'm new to Ubuntu (obviously).

I just had a question about compability with the CUDA SDK and the latest version of Ubuntu. On nVidia's website, it says the SDK is for 7.04, but would there be any issues on 8.04?

Also, is there still a mirror available for older versions of the OS? Or do I need to find a torrent somewhere?

Thank you!

EDIT:

I found a link to archive mirrors but I see some of the release notes show an 8.1 version (intrepid). What is the difference between 8.04 and 8.10, and why isn't it mirrored here? Should I watch out for the same thing with 7.04 and up with CUDA?

wicko
May 9th, 2008, 07:39 AM
anyone?

girishv
May 9th, 2008, 07:44 AM
Hi,

I could run the CUDA on 8.04 without much of a problem, though only used it in emulation mode (as I am developing on my laptop)

You can download 7.04 from many places, go to any mirror and it shoud list all the ISOs, say for example

http://ubuntu.gds.tuwien.ac.at/cdimage/releases/
It has ISO from 6.06 to latest 8.04

Hope this helps

Girish

forumache
May 9th, 2008, 07:56 AM
8.10 Intrepid is the next version of Ubuntu, going to be released on 2008.10 (October 2008 ) - it is work in progress

Use 8.04 for now, released on, you guessed correctly, 2008.04 (April 2008 )

wicko
May 10th, 2008, 05:49 AM
Great, thank you :)