PDA

View Full Version : [ubuntu] High CPU useage in IBM 600X



CHFFriday
May 3rd, 2008, 05:44 PM
Love Hardy! Got it installed on an old IBM 600X (pre 2000 BIOS). Every thing works! D-Link Air also.

Got two small problems that really are not that bothersome.

1.The CPU runs at 45% at idle then jumps tp 100% when running Firefox. This makes streaming jerky and slow.Check using Systen Monitor.

2.The Laptop will not shut down. It hangs at the last screen. I need to use the the start button to shut it down.

Any help on this would be appreciated.

CHFFriday

TyTiger
January 23rd, 2009, 04:12 PM
Wow this threads been abandoned. seemingly...

Anyway ive just been testing out Winblows 7 for the hell of it, i installed in on my laptop which is getting on in life now it features a:
1.9GHz Intel Celeron (1 core)
512 MB's RAM
Nvidia Geforce Go (32MB (apparently))

After waiting over an hour for winblows to install on a spare hard drive i had laying around and i have to say it was using less CPU than Ubuntu.

On average W-7 was using only between 1-8% CPU load when idle and the laptop wasn't even getting hot even after a couple of hours and No CPU Fan.

RAM usage was predictable, around 480 of the 512 was being used up so theres no surprise there.

However, in contrast Ubuntu seems to be using a Minimum of 13%, and the CPU cooler is nearly always constantly coming on and this is a pain when i want to use the laptop for the purpose it was intended (using battery)
im lucky to get a good hour or so out of it.

Ram of corse does say around the 2-300 mark ;)

Is there something i can do to reduce the load on the CPU? We cant have this :P My Laps getting sore (PS, No i don't have Desktop effects on; they wont enable because the nvidia driver wont work i just get a black screen when install it)

TyTiger
January 23rd, 2009, 05:34 PM
Bump....

electrogeist
January 27th, 2009, 10:11 AM
Well what is using the CPU the most?

System -> Admin -> System Monitor
select Processes tab
click on the %CPU header to sort, may need to click 2x



Wow this threads been abandoned. seemingly...

Yeah you could have started a new one