PDA

View Full Version : [ubuntu] Switching Sound From Integrated to Sound Card



arthritisankle
May 3rd, 2008, 10:27 AM
The sound from my computer is coming through the integrated sound on the motherboard instead of my sound card. How can I switch all audio to my sound card?

I've only been using ubuntu for two days now, with no linux experience whatsoever, so please keep it simple for me. I appreciate any help you could provide. Thanks.

ibutho
May 3rd, 2008, 11:24 AM
Hi.

One option you have is to disable the onboard soundcard from your BIOS settings.

skymera
May 3rd, 2008, 11:25 AM
+1 to the above.

Should be able to push F2 or something when you boot.
From there go to "Onboard Sound" and disable it :)

arthritisankle
May 3rd, 2008, 08:34 PM
Of course! Thanks. that worked perfectly.