PDA

View Full Version : [ubuntu] Emerald Theme



Chapeen
May 3rd, 2008, 03:48 AM
I downloaded a theme from gnome-look.org called argilla.
I have imported to Emerald theme manager, I have selected it but my window borders haven't changed.What can I do ?

frup
May 3rd, 2008, 03:54 AM
I don't use emerald atm but in 7.10 I had to download GL Desktop and make compiz not use the metacity theme. Maybe you still need to do that.

aheckler
May 3rd, 2008, 03:55 AM
You need to enable Normal or Extra desktop effects by going to System > Preferences > Appearance > Visual Effects.

Chapeen
May 3rd, 2008, 04:12 AM
I have Hardy Heron , and my visual effects are enabled?
I tried to do the command emerald --replace but my window borders disappeared.

tjwoosta
May 3rd, 2008, 04:20 AM
sry to inturpt but do beryl themes work with compiz?

i have found some awesome beryl themes in the past but i always just figued beryl themes were only for beryl

also how do you install the themes in the first place?

schauerlich
May 3rd, 2008, 04:22 AM
Hit Alt+F2 and run "emerald --replace"

This way, your themes should stay even after you close the window.

Helios1276
May 3rd, 2008, 04:22 AM
are you using fusion icon? ..well in fusion icon make sure you have Emerald selected, if your not using fusion-icon..its quite handy

Chapeen
May 3rd, 2008, 04:24 AM
I open Emerald theme manager, and then import... I then I select the theme I want but it doesn't work.

frup
May 3rd, 2008, 04:25 AM
seems GL Desktop (or whatever it was) isn't there anymore.

How ever you could possibly get the setting changed with CompizConfig Settings Manager(CCSM) or the simple CCSM settings manager (still installs CCSM)

In CCSM (advanced desktop effects settings in system > preferences once you have installed it) There is a window decorations option.

I have just installed all this and to tell the truth have not worked out how to get emerald themes showing yet.

elmer_42
May 3rd, 2008, 04:26 AM
The reason your window borders disappeared is that you closed the terminal in which you ran emerald --replace. Just use Alt + F2 to run emerald --replace. Alt + F2 is very useful to run things like this that you have to have a terminal for, but want it to keep running and not close when you exit the terminal.

Chapeen
May 3rd, 2008, 04:29 AM
Thanks my friend, works perfectly now!

tjwoosta
May 3rd, 2008, 04:48 AM
awesome I just downloaded the emerald theme manager and i got the diehard emerald theme from gnome-looks.org

all works great but how would i change back to the normal gnome theme if i didnt like it?

Helios1276
May 3rd, 2008, 04:50 AM
awesome I just downloaded the emerald theme manager and i got the diehard emerald theme from gnome-looks.org

all works great but how would i change back to the normal gnome theme if i didnt like it?

you can indeed, I can stress enough how easy Fusion-icon makes all this lol