PDA

View Full Version : [ubuntu] Desktop cube does not appear



a.v.l
May 1st, 2008, 01:27 AM
I've upgraded to Ubuntu 8.4 and loaded the updated graphics drivers and found that compiz was already installed. I've then selected the desktop cube and selected it to rotate, but I'm unable to see the cube. How do I switch it on please?

I must also say that I find the graphics and the speed of the 8.4 system to be lightening fast compared to 7.10...

kurtymckurt
November 5th, 2008, 06:20 PM
I've upgraded to Ubuntu 8.4 and loaded the updated graphics drivers and found that compiz was already installed. I've then selected the desktop cube and selected it to rotate, but I'm unable to see the cube. How do I switch it on please?

I must also say that I find the graphics and the speed of the 8.4 system to be lightening fast compared to 7.10...

Try this, right click on the desktop and go to change background. Then go through the tabs. There should be one tab that shows options for types of graphics. Try to change it to the best one. Let me know what you get as a result. Sorry for the lack of details, I'm at work and do not have Ubuntu in front of me.

philinux
November 5th, 2008, 06:25 PM
http://ubuntuforums.org/showthread.php?t=971935

brandoncolorado
November 5th, 2008, 06:27 PM
From Phil's link:

"System>Prefs>compiz config.
Click General options the desktop size. Set horizontal to 4.

Then click back and scroll down and tick desktop cube and rotate cube.

Then ctrl alt hold left mouse key to rotate. Or on blank area of dekstop hold down scroll wheel and have fun."