PDA

View Full Version : [ubuntu] Clock problems



almabeck
April 30th, 2008, 09:40 PM
My computer clock insists on reading an hour ahead. I'm currently using Vincennes, IN (I'm in Central time zone). I've tried to go to manual setting, but when I restart, it reverts to the hour-fast time. I've tried to change the time zone, but that has no effect, either.

Is my computer bewitched? Any ideas how I can heal it?

I hoped this problem would go away when I upgraded to 8.04, but no such luck. (Instead, I lost sound!)

it.henrik
April 30th, 2008, 11:50 PM
are you synchronizing your clock against the internet servers?

right click on the clock in upper right corner -> preferences -> unlock

make sure you have the right timezone and "configuration" is set to "Keep synchronized with internet servers".

Hope it helps

almabeck
May 1st, 2008, 06:48 PM
are you synchronizing your clock against the internet servers?

right click on the clock in upper right corner -> preferences -> unlock

make sure you have the right timezone and "configuration" is set to "Keep synchronized with internet servers".

Hope it helps

Thanks for the suggestions. I've tried all that. The clock still reverts to the hour-ahead time when I restart. Sometimes it reverts w/out the restart, even.

Paqman
May 1st, 2008, 06:52 PM
Can you get into your BIOS and see what time you're set to there?

avtolle
May 1st, 2008, 07:08 PM
My computer clock insists on reading an hour ahead. I'm currently using Vincennes, IN (I'm in Central time zone). I've tried to go to manual setting, but when I restart, it reverts to the hour-fast time. I've tried to change the time zone, but that has no effect, either.

Is my computer bewitched? Any ideas how I can heal it?

I hoped this problem would go away when I upgraded to 8.04, but no such luck. (Instead, I lost sound!)

I believe the entire state of Indiana is in the Eastern time zone. Reset your zone to America/Chicago, this should correct your problem. To do: System-->Administration-->Time and Date, unlock, and select America/Chicago. I'm in the Central time zone, too, and that is what my configuration shows when I checked it. HTH.

Kevbert
May 1st, 2008, 07:23 PM
are you synchronizing your clock against the internet servers?

right click on the clock in upper right corner -> preferences -> unlock

make sure you have the right timezone and "configuration" is set to "Keep synchronized with internet servers".

Hope it helps

Thanks it.henrik. What's with the weather tab ? I'm running Hardy X64. :confused:

almabeck
May 23rd, 2008, 04:33 PM
Clock problems (as well as sound problems) were magically fixed by a clean install of 8.04. Yeah!