PDA

View Full Version : [ubuntu] E: Couldn't find package build-essential.



iforgot123456
April 30th, 2008, 07:57 PM
Hi all,

I've just put Hardy Heron on my old laptop and I'm trying to install drivers for my wireless card (Acer travelmate 2300 (IPN2220 wireless card.))

When I run the command


sudo apt-get install build-essential

I get the message


E: Couldn't find package build-essential.

Any help with where to find the build essentials package much appreciated (PS the installation disc is in the drive.)

Shazaam
April 30th, 2008, 08:14 PM
Does the laptop have internet access? Do you have the cdrom enabled in Software Sources (repositories)?

decius6i5
December 22nd, 2008, 12:58 AM
You have to run "apt-get update" first.