PDA

View Full Version : [ubuntu] Sound is really quite...



kamitsukai
April 30th, 2008, 05:57 PM
I remember i had this problem with gutsy but i cant remember how i turned it up (and yes i have everything set to full volume!!) it was some kind of command from the terminal...well if anyone can help:lolflag:

thanks in advance

**Edit**
And yes i have realized that I've spelled quiet wrong:)

RichardG891
April 30th, 2008, 06:20 PM
I have an Audigy card (the old original one) and after a fresh install I've always had to switch off the analgue/digital audio jack which is enable by default. From the command line, type "gnome-volume-control". The GUI should open and flick to the "switches" tab. Hope this helps....

cwgatling
April 30th, 2008, 06:24 PM
Have you tried typing 'alsamixer' at the terminal and adjusting the volume there?
That's what tripped me up.

kamitsukai
April 30th, 2008, 06:26 PM
well i didnt have to switch off the "analgue/digital audio jack" but i just fiddled with the controls and now my volume is great thanks :)