PDA

View Full Version : [ubuntu] [SOLVED] VLC playing VCD, good video but audio is bad or chuppy



opendevlite
April 30th, 2008, 05:55 PM
i can play a vcd using vlc media player, but my problem is that the audio is bad or chuppy.

is there a way to fix the audio?

Periswell
April 30th, 2008, 05:56 PM
dunno but have you tried kaffeine?

-josh

opendevlite
May 1st, 2008, 02:47 AM
bump

opendevlite
May 1st, 2008, 03:26 AM
I found a solution, and it work

To fix the VCD audio

In VLC go to Settings->Preferences->Audio->Output Modules

Click on "Advanced Options" to view "Audio Output Modules"

in Audio Output Modules, select "ALSA audio output"

Click on "Save"

liviubero
October 13th, 2008, 11:33 AM
Thank you!