PDA

View Full Version : [ubuntu] "Desktop effects could not be enabled" - MBP 4,1 (Hardy)?



Chrisj303
April 29th, 2008, 08:47 PM
Hi,

I've decided to give Ubuntu another shot - this time saving the pain of partitioning drives, by using the 'WUBI' installer via my XP partition on my new Macbook Pro (4,1 - penryn).

Now Ubuntu (hardy heron) boots fine - but when I attempt to select either of the desktop effects choices (under "Apperearances"), I get the message that 'desktop effects could not be enabled'.

Under my hardware driver menu - it states that the Nvdia accelerated graphics driver is ENABLED but not in use.

I have tried Un-Enabling it, then re-installing it - but to no evail.

Has anyone here have any suggestions?

Thanks in advance

chris

cyberdork33
April 30th, 2008, 03:08 AM
try installing fusion-icon and using that to control compiz.


sudo apt-get install fusion-icon

then ALT+F2 and run 'fusion-icon' you will get the control on the panel. You can add the fusion-icon command to your session to have it start automatically on startup.

Spirale23
July 1st, 2008, 07:08 PM
follow this one !

http://ubuntuforums.org/showthread.php?t=764633

Spirale23
July 2nd, 2008, 09:20 AM
oops , actually not really related link ...