PDA

View Full Version : [ubuntu] SSH / VNC Connection Lost After Serverl Minutes Later / Screen Saver Starts



bbspeterlee
April 28th, 2008, 11:55 PM
Hi, I'm using Ubuntu 7.10.

I usually remotely log into my Ubuntu via SSH / VNC. However, I always found that the SSH / VNC connection will be lost several minutes later, sometimes I can relog into, but sometimes I cannot, except that I go to the Ubuntu machine and move the mouse.

Sometimes (especially the Ubuntu screen saver starts), I even cannot get the ping response from my Ubuntu.

Can anybody help me out? Thanks so much.

I'm using Windows XP as client.

bbspeterlee
April 29th, 2008, 04:46 PM
Does anybody know this? Thanks so much.

jtrindle
April 29th, 2008, 04:52 PM
Wireless or wired network on the Ubuntu box?

My wireless craps out under heavy load. VNC with a large desktop counts. If I turn off Compiz effects, reduce the size of the desktop to 1024x768, and avoid doing CPU-intensive things I can make the machine stay up all day on VNC. This doesn't happen with the wired connection.

bbspeterlee
April 29th, 2008, 05:39 PM
Wireless or wired network on the Ubuntu box?

My wireless craps out under heavy load. VNC with a large desktop counts. If I turn off Compiz effects, reduce the size of the desktop to 1024x768, and avoid doing CPU-intensive things I can make the machine stay up all day on VNC. This doesn't happen with the wired connection.

I'm using wired connection. It's so weird that I always got disconnected several minutes later. Sometimes I could relogin, sometimes I had to move the mouse of my Ubuntu server.

bbspeterlee
April 30th, 2008, 04:53 PM
This issue is so annoying, that every several minutes, the SSH/VNC session is disconnected.

Can anybody help me out? Thanks