PDA

View Full Version : [ubuntu] Hardy Suspend Fix?????



syga
April 28th, 2008, 06:06 AM
Just installed Hardy on my dell 1501. Suspend did not work. Did a google search and found a lot of people complaining of this. I remember I had the same problem with Gutsy. With Gutsy, I disabled the restricted ati video driver, then suspend worked.

With Hardy, I enabled the restricted ati video driver, rebooted it. Then, disable the restricted ati video driver. Reboot it. Then finally, enable the restricted ati video driver.

Now suspend works. I don't know why, but it works.

Maybe someone with more linux knowledge can figure out why...

Krudtugle
April 28th, 2008, 07:14 AM
How do you enable/disable the ati video driver? Suspend doesn't work for me neither (just installed 8.04).

zagato
April 28th, 2008, 01:02 PM
This worked for me too. I still have an issue with hibernate. Even after performing those steps. System complains about not having enough free memory. Hibernate works fine when the ATI driver is disabled.

zagato
April 28th, 2008, 01:09 PM
Goto System > Administration > Hardware Drivers. From there on things are clear.