PDA

View Full Version : [ubuntu] need Wine 9.58 for hardy?...plz



Shnooky
April 27th, 2008, 08:37 PM
I am trying to emulate CSS for ubuntu 8.04 hardy but i need wine 9.58 to get it to work, can someone post a link or a download site were i can get it plz.

kai60
April 27th, 2008, 08:46 PM
Here you go mate.

http://www.winehq.org/site/download

Shnooky
April 27th, 2008, 08:51 PM
that is not it that is just wines download area

kai60
April 27th, 2008, 08:52 PM
What exactly are you looking for?

Shnooky
April 27th, 2008, 08:55 PM
wine 9.58 for ubuntu hardy 8.04

drmoore1
April 27th, 2008, 08:56 PM
Try this one:
http://sourceforge.net/project/showfiles.php?group_id=6241&package_id=77449

kai60
April 27th, 2008, 08:58 PM
If you are talking about wine, the windows emulator, the repository that you are looking for is here

http://www.winehq.org/site/download-deb

The latest version is 0.9.60

Hope that helps mate.