PDA

View Full Version : [ubuntu] Can Only Connect To Internet For A Few Seconds



DrSunnysock
April 27th, 2008, 06:32 PM
Then the internet stops working.

Then, I can reconnect, but it still works only for a few seconds.

I am running the latest version of Ubuntu installed by Wubi.

I am using a Wireless USB Adapter to connect to the internet.

Uhhh......Please help. Thank you.

:popcorn::popcorn::popcorn::popcorn:

DrSunnysock
April 29th, 2008, 05:03 AM
Bring up my poooooooooooooost. :mad:

DrSunnysock
April 30th, 2008, 12:50 AM
Anyone?

DrSunnysock
April 30th, 2008, 09:45 PM
:(

superprash2003
May 1st, 2008, 02:47 AM
does it reconnect by itself?

Ayuthia
May 1st, 2008, 02:58 AM
Please include the results of lsusb and the name of your wireless device. It will help us be able to determine what you might need to do. Also, when you lose your connection, does dmesg say anything?

DrSunnysock
May 1st, 2008, 03:07 AM
Please include the results of lsusb and the name of your wireless device. It will help us be able to determine what you might need to do. Also, when you lose your connection, does dmesg say anything?

My internet worked fine when I was using an older version of Ubuntu not too long ago....

lsusb? Excuse me? >_> Sorry!!!

No dmesg says nothing....

I'm using a netgear USB adaptor WG111v2 to connect to a netgear router.

Ayuthia
May 1st, 2008, 03:15 AM
Sorry, lsusb is a command that you use in the Terminal. It is like lspci -nn where it will list your devices (in this case your usb devices) and their id numbers.

By any chance, are there any other connections nearby that are are sharing the same channel. You can see this by typing:

iwlist scan in the terminal. If there are, you might try changing the channel on your router.

DrSunnysock
May 1st, 2008, 04:00 AM
I do believe that did that trick....


<3