PDA

View Full Version : [ubuntu] compiz incompatible w/ 8.04



Caz'ar Xiladys'varion
April 26th, 2008, 01:41 AM
Well, I just installed 8.04, and it just seems compiz isn't as...integrated. When I move windows around, when they used to, like, attach to the edge of the screen, now it's just jerky movements. any ideas?

Reikachu
April 26th, 2008, 03:21 AM
I believe I have the same problem. Click-and-drag windows only jerks the window around a pixel or two before it "lets go".

Islington
April 26th, 2008, 03:41 AM
did you guys turn off edge resisitance? Turn on edge attraction?

Snapping windows plugin...

Caz'ar Xiladys'varion
April 26th, 2008, 03:52 AM
yup that fixed it. Thx a bunch

Reikachu
April 26th, 2008, 07:58 AM
Didn't fix me, but I discovered something new and interesting: it's only a problem when I use the laptop nub. The touchpad, and Move command, work fine.

Caz'ar Xiladys'varion
April 26th, 2008, 08:07 AM
yeah, well I guess what was mentioned above didn't really[I] fix it for me either...just made it less jerky =P. Almost fixed it tho...you gotta go and [I]disable the window snapping, then go into the wobbly windows feature, and there's a snap feature of it's own it has. Now what I don't understand is it's bound to a hotkey...so it only works while holding shift, or whatever. I have no idea how to set this back to default tho, so it just works all the time.

Reikachu
April 26th, 2008, 08:20 AM
Didn't fix it for me.

Most of my problems in Hardy right now relate to the laptop eraser nub, which seems to function bizarrely whenever I try to use it.

Islington
April 26th, 2008, 10:49 AM
yeah, well I guess what was mentioned above didn't really[I] fix it for me either...just made it less jerky =P. Almost fixed it tho...you gotta go and [I]disable the window snapping, then go into the wobbly windows feature, and there's a snap feature of it's own it has. Now what I don't understand is it's bound to a hotkey...so it only works while holding shift, or whatever. I have no idea how to set this back to default tho, so it just works all the time.


er.. to disable it, click the edit icon on the right next to the binding and erase whatever is in there (my case <shift>) to set it back to default click the icon to the right of the edit icon.

Caz'ar Xiladys'varion
April 26th, 2008, 07:26 PM
the default setting is with the hotkey set, and if I get rid of the hotkey it becomes "disabled"