View Full Version : [ubuntu] Microphone not recording.

April 25th, 2008, 10:22 PM
Nevermind! This problem was solved.. somehow.

April 25th, 2008, 11:05 PM
I tried enabling other options, but It's not working at all. and I'd much prefer to not have to go back to vista/ dualboot. Ubuntu is a great experience and I want to stick with it :<

April 26th, 2008, 12:29 AM
I'm not quite sure what else I can try. I've tried unmuting it through the alsamixer and stuff, but it's just not registering anything. Any ideas?

April 26th, 2008, 04:18 AM
open alsamixer and tell us what audio card and chip you have.

April 26th, 2008, 05:12 PM
SigmaTEL STAC9271X Is the soundchip I'm using.

My soundcard is HDA INTEL

April 27th, 2008, 03:17 AM
I looked through my volume control and alsamixer again and I looked through and one of the capture devices is like. .STAC917 or something. I tried turning up it's volume to no avail.

April 27th, 2008, 07:18 PM
[img=http://img236.imageshack.us/img236/525/snapshot1jp8.png] (http://imageshack.us)


try different configurations to see what what works