PDA

View Full Version : [ubuntu] Can't Guess META-Package



comsparks
April 25th, 2008, 12:21 AM
[SOLVED] I tried to do an upgrade using the update manager but when it finishes the second step I get the Can't Guess META-Package and the entire process aborts. It acts like I don't have the correct 7.10 version but I do. Any ideas? Thanks.

zvacet
April 25th, 2008, 12:31 AM
sudo apt-get install ubuntu-minimal ubuntu-standard

and after that


sudo apt-get install ubuntu-desktop

for KDE


sudo apt-get install kubuntu-desktop

for XFCE


sudo apt-get install xubuntu-desktop

I give you all options because I donīt know what are you using.

comsparks
April 25th, 2008, 03:42 AM
Minimal and Standard states that I have the newest and Desktop loaded a couple of artwork packages but no 8.04.

zvacet
April 25th, 2008, 07:33 AM
These packages are needed to perform upgrade.

comsparks
April 25th, 2008, 02:47 PM
ZVACET, After I ran what you said I went back and ran the update again. It took all night and finished installing this morning. Thanks

zvacet
April 25th, 2008, 03:50 PM
It is good to know you are back.