PDA

View Full Version : [ubuntu] Got stuck with bluetooth headset



randomAccess
April 24th, 2008, 11:06 PM
Before I wrote this article I read almost all "howto enable bluetooth headset" articles on the net, including tutorials and advises from this forum. Now it has been the 8th day that I am helling (if there is a verb from Hell) with BT headset. I will first describe what I did, and then where I am stuck hoping than someone could help me. :(

According to Ubuntu help page on bluetooth and this link (http://ubuntuforums.org/showthread.php?t=75978&highlight=jabra) I downloaded and installed/compiled all that was asked to be done.

Then I loaded kernel module, used btsco and got affirmative message that I am connected to a bluetooth headset Jabra BT150 (or it looks like affirmative message :confused:). The device can be seen via kbluetooth as well. Even more, I installed 3rd application Bluetooth Headset MAnager (http://www.stgraber.org/2007/05/18/bluetooth-headset-manager/).

And then the problems arise:

1. Headset can be seen only in pairing mode (each time) and after that I cannot re-locate it.

2. No sound can be sent to it. I tried to do it via aMSN, XMMS, and even System->Preferences->Sound...nothing worked.

Whatever I do, I cannot hear anything. And I'm stuck here for days. Can anyone help!!!

randomAccess
April 26th, 2008, 04:44 PM
Is there noone to help me??? Or maybe someone can give me a link to up-to-date tutorial ;)

amoore
May 6th, 2008, 05:52 AM
same problem here