PDA

View Full Version : [ubuntu] No wireless?



doctorgreg
April 24th, 2008, 03:16 PM
I installed hardy on my fiance's laptop through the wubi installer just so she could try it out. Everything works fine except the internet(wireless). I cannot enable the device with the wireless button just above the keyboard. So I rebooted back into vista to make sure it was enabled there and then rebooted back into ubuntu. But it just does not want to enable. Any suggestions?

Monicker
April 24th, 2008, 03:19 PM
Please run lspci -v from a terminal while you are in ubuntu, and paste the results here. Details about the wireless card in the laptop are need.

doctorgreg
April 25th, 2008, 06:13 AM
Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 01)
Subsystem: Hewlett-Packard COmpany Unknown devive 1363
Flags: bus master, fast devsel, latency 0, IRQ 18
Memory at 50000000 (32-bit, non-prefetchable) [size=16k]
Capabilities: <access denied>

doctorgreg
April 25th, 2008, 07:48 AM
all good now. just opened terminal and did sudo apt-get install b43-fwcutter then reboot.

gba3
January 10th, 2010, 05:49 PM
The same problem. Fresh Ubuntu 64bit install on hp dv2000 (AMD Turion 64 x2 mobile TL-50; NVIDIA GeForce 6150 chipset)

Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN (rev 01)
Subsystem: Hewlett-Packard Company Device 1363
Flags: bus master, fast devsel, latency 0, IRQ 19
Memory at c3000000 (32-bit, non-prefetchable) [size=16K]
Capabilities: <access denied>
Kernel driver in use: b43-pci-bridge
Kernel modules: ssb

I did the same "sudo apt-get install b43-fwcutter then reboot" and it worked for me too.