View Full Version : [other] [SOLVED] Fluxbuntu - can't create partitions

April 24th, 2008, 02:16 AM

I know Fluxbuntu isn't officially part of this forum, but I though I'd start here (mods, please feel free to move to other OS talk if you prefer).

I'm trying to install Fluxbuntu Gutsy onto an old P3 500 MHz with 128 Mb RAM (NOT the comp in my sig :) ) I get through the installation until it gets to partitioning, then I don't get any options to create partitions (just blank lines). The hard drive is an old 20 Gb with no operating system (previously formatted for Windows, I believe).

Here is the partition screen:

[!!] Partition Disks
This is an overview of your currently configuration partitions and mount
points. Select a partition to modify its settings (file system, mount
point, etc.), a free space to create partitions, or a device to
initialise its partition table.

Help on partitioning

Undo changes to partitions
Finish partitioning and write changes to disk

<Go Back>

I've been through the Ubuntu alternate install a couple times, and as far as I've found through web searching, this should be comparable and able to create partitions.

Also, the computer has a floppy drive and a DVD-ROM. I get a message that says that the drive was not detected and asking me to select a drive. I've tried floppy and it didn't proceed. It isn't really a big deal to have a floppy on this system - just a quirk.

Any thoughts? I can always use GParted if need be - I'm just trying this for fun on an old computer I had laying around.

April 26th, 2008, 07:10 PM
Oops - turned out to be a jumper. Thought I'd checked that before. Thanks for checking, anyway!