PDA

View Full Version : [kubuntu] Compatibility question for Toshiba Satellite X205-SLi6



Seidojohn
April 23rd, 2008, 12:57 AM
Hi,

I currently use Kubuntu on my two laptops. One is a Toshiba 1905 S301, and the other is a Compaq Presario (I'm at work and don't remember the model number of that one). Kubuntu 7.10 works well on both of them (with a small amount of tweaking).

I'm in the market to upgrade, and I was looking at Toshiba again, since I had such a good experience with my old 1905. I was wondering if anyone here has had any success with or knew of any problems with the Toshiba Satellite X205-SLi6 or any of the components.

Here's a link with all the specs (toshibadirect.com) (http://www.toshibadirect.com/td/b2c/pdet.to?seg=HHO&poid=412522)

I've heard there might be some trouble with the NVidia SLI, but I've done some forum searching and some googling, but with no definite result.

I can post any other relevant information once I know what you need... ;)

Thanks!
SJ