PDA

View Full Version : IE needed when installing bodog poker



ADBD
April 14th, 2008, 02:04 PM
I'm trying to install bodog poker but when I open the install.exe with wine it says internet explorer needed. firefox's user agent switcher doesn't help. I also installed ies4linux but that didn't help. Any ideas?

ADBD
April 14th, 2008, 03:05 PM
I was able to install with this http://sidenet.ddo.jp/winetips/config.html but it doesn't run