PDA

View Full Version : HOWTO: Download & run a working version of iTunes



Toadinator
April 12th, 2008, 04:11 PM
You know that the latest iTunes doesn't exactly install right on WINE, right? Well, if you go here,

http://www.apple.com/support/downloads/itunes732forwindows2000.html

then you'll find a working Windows 2000 version. I don't know if this exactly belongs in a support forum, but it'll help people who are going to ask about installing iTunes. You must be running Ubuntu 7.10/8.04 or be using the latest version of WINE for this to work, though it may work on earlier versions...

washwash
April 12th, 2008, 04:30 PM
Wow if this works you will be THE MAN. I have been looking for a solution to the whole iPod thing for a while (Have a 160GB classic, not about to let Amarok screw up my DB).

Have you tried it?

Onay
April 13th, 2008, 06:03 PM
Not sure how well it syncs with my iPod since mine works fine with rhythmbox and I don't wanna mess that up, but it works 100% with playing music, and downloading music from your account online (yes I know the quality sucks but I have tons of money stored in my acc that I want to get rid of)

565Customz
April 15th, 2008, 02:14 AM
it definately installed. lets see if it works.

565Customz
April 15th, 2008, 02:19 AM
its says that important files for playback are missing. alonf with registry files. guess they need to be added to wine

washwash
April 15th, 2008, 02:50 AM
I added the .dlls to my .wine system32 directory, according to this document:

http://docs.info.apple.com/article.html?artnum=305999

iTunes appears to run, but it doesn't see my iPod. (Rhythmbox, etc. do)

dox_drum
February 6th, 2009, 04:15 AM
Hi guys, actually I have not an ipod, but I've heard that Floola works pretty well (even better than itunes)... Of course I could not try, but perhaps is worth it to try it.

Enjoy!

Gramps
February 6th, 2009, 06:18 AM
I just installed it and was able to download files to an old iPod Shuffle that I have. Worked with it without a problem. It is not really a replacement for iTunes, you can't play songs from you library like you can with iTunes. Did see a way to download files from iTunes Store. Has like.fm but it was grayed out.

Another thing is that I don't see anyway to update the firmware or check it, can't remember the last time my Nano was updated so it probably isn't important anyway. It also does not support the Touch or iPhone.

Worth taking a look at..