PDA

View Full Version : libid3tag >= 0.15 not recognized?



basic0
March 24th, 2008, 03:58 AM
Hi all.

Trying to build gtkpod from SVN and it's having issues with libid3tag. I have libid3tag0 and libid3tag0-dev version 0.15.1b-10 installed in Gutsy. When I run the autogen.sh script, it throws:


checking for library containing id3_frame_field... no
configure: error: *** id3tag >= 0.15 lib not found (0.14 will not work!)

Is it broken, or am I? Any ideas how to fix it/work around it? Thanks :)