PDA

View Full Version : installing glade-gnome-2



yccheok
October 5th, 2005, 05:34 PM
Hello all, I try to install glade-gnome-2 under my hoary, however, i get the following dependency error:


glade-gnome-2:
Depends: libgda2-1 but it is not going to be installed
Depends: libgnomedb2-3 but it is not going to be installed

My repository is as follow:

deb cdrom:[Ubuntu 5.04 _Hoary Hedgehog_ - Release i386 (20050407)]/ hoary main restricted

deb http://us.archive.ubuntu.com/ubuntu hoary main restricted
deb-src http://us.archive.ubuntu.com/ubuntu hoary main restricted

deb http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted
deb-src http://us.archive.ubuntu.com/ubuntu hoary-updates main restricted

deb http://us.archive.ubuntu.com/ubuntu hoary universe
deb-src http://us.archive.ubuntu.com/ubuntu hoary universe

deb http://security.ubuntu.com/ubuntu hoary-security main restricted
deb-src http://security.ubuntu.com/ubuntu hoary-security main restricted

deb http://security.ubuntu.com/ubuntu hoary-security universe
deb-src http://security.ubuntu.com/ubuntu hoary-security universe

deb http://archive.ubuntu.com/ubuntu hoary multiverse
deb-src http://archive.ubuntu.com/ubuntu hoary multiverse

deb http://archive.ubuntu.com/ubuntu/ hoary-backports main universe multiverse restricted
deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted

Is there anything I am doing wrong?

Thank you very much!

p/s I saw there is another package named glade-2 from Development (universe), which is not official supported. should i use that one instead of glade-gnome-2 ??

yccheok
October 7th, 2005, 04:44 AM
I was able to resolve this problem by disable back-port repository. However, does anyone why this solve the problem?

Thanks