PDA

View Full Version : Is it just me or are some buttons and icons different?



sajro
March 9th, 2008, 03:46 PM
Is it my system being a little messed up (it was fine a few days ago and haven't changed anything) or are many emoticons (like :lolflag:) and buttons (like the edit/quote buttons) smaller?

It's really hard to see them so if it's a problem on my end, does anyone have suggestions for a possible fix?

TIA,
Sajro

raul_
March 9th, 2008, 04:25 PM
Maybe your sight is getting worse :D

popch
March 9th, 2008, 04:28 PM
Eh ? - Would you mind writing a bit larger, please?

No, no, quite in earnest: I did not notice any changes lately. Have you changed the resolution on your screen?

sajro
March 9th, 2008, 04:52 PM
No resolution change, that's why it's odd. However, I just realized my computer doesn't like vBulletin b/c LinuxQuestions has the same issue. (Maybe my comp is emo and hates itself.)phpBB and whatever Arch uses are fine, however. Oh, well. Odd...

popch
March 9th, 2008, 05:00 PM
No resolution change, that's why it's odd..

Next, I would check the browser settings. Try running the browser in a new account. Clearing the cache also might help. But then, it might not.

raul_
March 9th, 2008, 05:05 PM
You could also dump the forums :twisted:

raul_
March 9th, 2008, 05:22 PM
Could you post a screenshot so I can compare with my buttons?

Forrest Gumpp
March 11th, 2008, 12:30 AM
@sajro

You say that you have made no screen resolution changes.I note, however, that you are using Ubuntu 7.10. So am I, and one thing that I have experienced on several occasions is that despite having set my screen resolution to 1024 X 768, upon boot-up the display will revert to the default resolution.

When this happens, I can obtain the screen resolution dialog and reset to 1024 X 768, but no change to resolution takes place when I click 'Apply'. Rebooting seems to fix the problem.

Rebooting also seems to fix the problem without first calling up the screen resolution dialog.

Should it be that the resolution you are using is not greatly different from the default, it may be that this behaviour has occurred on your computer, but you have not noticed it straight away.

You may have in fact had a screen resolution change, but one that you did not initiate.

Just a thought.

hhhhhx
March 11th, 2008, 08:38 AM
did you press control and then scroll the middle mouse wheel thing?