PDA

View Full Version : [SOLVED] Forum Spell Checker



Bruce M.
February 29th, 2008, 03:16 AM
Hi Folks,

I noticed while I was using a LiveCD in the process of installing Gutsy that Firefox "automatically" had the Spell Checking function turned on while I visited the forums.

Is this something in the Forums I can do?
Or is it a Firefox thing that I just can't find?

Thanks
Bruce

p_quarles
February 29th, 2008, 03:27 AM
That's part of Firefox, not part of the forums. If you'd like to disable it or change the localization -- just say so.

wieman01
February 29th, 2008, 07:29 AM
That's part of Firefox, not part of the forums. If you'd like to disable it or change the localization -- just say so.
You like to change the localization or localisation? ;-)

kerry_s
February 29th, 2008, 09:02 AM
sudo apt-get install myspell-en-us

Bruce M.
February 29th, 2008, 03:38 PM
sudo apt-get install myspell-en-us

Let me rephrase this for you:

Firefox "automatically" had the Spell Checking function turned on while I visited the forums with the LiveCD, but not now that it is installed.

You know, right click in this "create a post" box and select: "Spell check this field", it was "automatically on" with the live CD, not now.

Bruce M.
February 29th, 2008, 03:43 PM
That's part of Firefox, not part of the forums. If you'd like to disable it or change the localization -- just say so.

I would have thought this was a forum function, that's why I posted here.

I'd like to have it turned on by default. (I'm horrible when it comes to typing and create typos a lot.)

How can I turn it on in FF then?

Bruce M.
February 29th, 2008, 03:45 PM
You like to change the localization or localisation? ;-)

localization

Just turned Spell check this field. :)

Bruce M.
March 3rd, 2008, 08:25 PM
That's part of Firefox, not part of the forums. If you'd like to disable it or change the localization -- just say so.

I'd like to "Enable" it by default.
But I have no idea how. :(

Bruce M.
March 4th, 2008, 03:20 PM
Well, I found out how here (http://www.ubuntugeek.com/speed-up-firefox-web-browser.html)

In your location bar, type about:config

In the Filter bar that opens: (copy/paste) type: layout.spellcheckDefault

Double click on it and change the value to: 2

Spell checking is now on by default!

Bruce