PDA

View Full Version : Interesting Proglem with Teamspeak and WoW



toupeiro
February 19th, 2008, 08:22 AM
Ok, I think this is somewhat of a uinque problem as I've trolled around and I couldn't find anything about it.


Ubuntu 7.10
WoW via wine
Teamspeak2 for Linux

I can get aoss around teamspeak and everything works fine.

I can get sound in wow

I can even get PTT to work in WoW

HOWEVER, the people I talk to say that pretty much all they can hear is the SFX coming from wow along with my voice. The thing is -- I am using headphones, (not very loud either) and they say that the audio overpowers my voice. So it makes me think the games sound channel is being sent over teamspeak. Has anyone else experienced this before? (or better yet, been able to fix it?) :-)

FrozenFox
February 19th, 2008, 10:09 AM
I play things very loud, so that happens sometimes.

But, if you are concerned that it's not that (which it doesn't sound to be.. it shouldn't be so loud that it's -overpowering- your voice unless you're bloody deaf! hehe), have you tried running alsamixer in the console and pressed f4 to look at the recording/capture sources there?

Ferrat
February 19th, 2008, 12:31 PM
sounds like you haven't muted the right channels for sending so it has nothing to do with your headphones, more like they are getting the sound directly from the source maybe you have aux or likewise not muted in capture.

You can try this by turning down your sound to almost nothing and see if your mates still hear the game sounds or not.