PDA

View Full Version : help naman mga papsi!



jamirmj08
November 17th, 2007, 04:58 AM
meron ako mobo p5s-mx se asus nang nag upgrade ako from 7.04 to 7.10 nawala onboard lan driver ko huhuhu help naman mga tsong!


pwede ba rf online sa ubuntu na may wine? hehe pahabol lng!

kopinux
November 19th, 2007, 03:10 AM
anong update? upgrade? o fresh install?

jamirmj08
November 20th, 2007, 02:03 AM
i updated my edubuntu 7.04 to 7.10 distro upgrade nawala ang driver ko sa onboard lan ko huhu b4 ok xa sa 7.04 pero nawala pag 7.10 na huhu

loell
November 20th, 2007, 02:11 AM
mag fresh install ka na lang kaya :)

business.geek
November 21st, 2007, 01:59 AM
meron ako mobo p5s-mx se asus nang nag upgrade ako from 7.04 to 7.10 nawala onboard lan driver ko huhuhu help naman mga tsong!


pwede ba rf online sa ubuntu na may wine? hehe pahabol lng!

whats the board's network device?

jamirmj08
November 21st, 2007, 03:40 AM
sis190 ang chipset para sa lan ng mobo ko ive got the driver for 7.04 from the asus website but it wont work for the 7.10 huhu

loell
November 21st, 2007, 04:33 AM
naku medyo mahirap nga to, wala bang pwedeng mapag-lagyan nang feedback sa website nila? tingin ko makikinig naman sila. ;)

jamirmj08
November 29th, 2007, 02:05 AM
ala tol huhu napanis na thread ko dun elang views na walang reply i tried to contact asus pero ala silang para sa 7.10 huhu ang ginawa ko nag lan card nalang ako :( now and its working fine pero sayang ang gigabit lan ko sa onboard sayang talaga! :( anywayz ty sa nag reply :)

loell
November 29th, 2007, 02:37 AM
hindi yan sayang :) , since may working lan card ka na naman, antay ka lang nang kaunti. baka next kernel versions auto-detected na yan.

MSC5-28
November 29th, 2007, 02:42 AM
Mag fresh install ka nlng.....

kopinux
November 29th, 2007, 03:42 AM
pero gumana na dati diba? oo fresh install, o kaya baka may tama yung installer mo, o kaya nung iniinstall mo ay hindi naka on o naksaksak yung internet.