PDA

View Full Version : Full Screen Magnification out of the box at lart in Gutsy Gibbon 7.10!!



Declan Moriarty
October 21st, 2007, 08:08 PM
I have got Full Screen in Gutsy Gibbon 7.10 using Orca and Screen Magnifer option in the Accessibility Technology Preferences. Use Insert+<Space> on the keyboard to get the Orca Preferences Dialougue box up. Change the "Left" value to 0 in the Zoom Position area of the magnification preferences diaglougue box.

I see the unmagnified cursor on the screen as well as the magnified mouse cursor. Is is possible to stop this from happening?

FIREFOX IS DREADFUL! Using the New Post main text box the tracking of the carret doesn't work properly!! It tries to work, but the carret moves to the end of the line and the tracking continues further to the right and you get a white portion of the screen with nothing on it, beond the visible screen. It doesn't track properly at the begining of the line. As I type I find that the screen only updates as I move the mouse. Now the white non-screen appears for nearly all characters I type. I ahve to move the mouse to again seen what I am typing.

Note that the title field tracks OK.

Maybe the text box field is different to the title field in some way to allow tracking for the title and not the main body of the post?

RCC2k7
October 22nd, 2007, 05:44 AM
The Firefox tracking bug is horrible and it's not new.

I too like that finally there is full screen magnification. Now if only we could get keystrokes to change mag levels, toggle color inversion and toggle magnification on and off without having to open Orca's dialog every time!

joann
October 24th, 2007, 06:14 PM
Hello,

I agree the full screen magnification is absolutely spectacular on this new version of Ubuntu. However, I miss being able to zoom in and out with just a few key strokes. When I was using Ubuntu 6.07 I used gnopernicus to enable hot keys that would trigger changes in the screen magnifier such as zooming in and out or inversing the color. But I have not been able to get screen magnification to work with gnopernicus on Ubuntu 7.10 for some reason. I put up a post regarding gnopernicus and Gusty, so you might want keep an eye on that post to see if there is a solution.

Hope this is helpful,
Joann