PDA

View Full Version : USN-501-1: jasper vulnerability



rss-bot
August 21st, 2007, 08:20 AM
Referenced CVEs:
CVE-2007-2721


Description:
================================================== ========= Ubuntu Security Notice USN-501-1 August 20, 2007 jasper vulnerability CVE-2007-2721 ================================================== ========= A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS Ubuntu 6.10 Ubuntu 7.04 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: Ubuntu 6.06 LTS: libjasper-1.701-1 1.701.0-2ubuntu0.6.06 Ubuntu 6.10: libjasper-1.701-1 1.701.0-2ubuntu0.6.10 Ubuntu 7.04: libjasper-1.701-1 1.701.0-2ubuntu0.7.04 In general, a standard system upgrade is sufficient to effect the necessary changes. Details follow: It was discovered that Jasper did not correctly handle corrupted JPEG2000 images. By tricking a user into opening a specially crafted JPG, a remote attacker could cause the application using libjasper to crash, resulting in a denial of service.





More... (http://www.ubuntu.com/usn/usn-501-1)