PDA

View Full Version : ModelNet



Rij
August 18th, 2007, 11:56 PM
Greetings.
Has anyone installed ModelNet on Ubuntu cluster? I successfully ran configure. Now when I run make, I get the following:

Making all in linux_module
make[1]: Entering directory `/home/rij/modelnet/modelnet/linux/linux_module'
make -C /lib/modules/2.6.15-26-386/build M=/home/rij/modelnet/modelnet/linux/linux_module modules
make[2]: Entering directory `/lib/modules/2.6.15-26-386/build'
make[2]: *** No rule to make target `modules'. Stop.
make[2]: Leaving directory `/lib/modules/2.6.15-26-386/build'
make[1]: *** [all] Error 2
make[1]: Leaving directory `/home/rij/modelnet/modelnet/linux/linux_module'
make: *** [all-recursive] Error 1

max2k6
October 4th, 2007, 03:13 PM
Hi Rij,

I'm currently also trying to compile modelnet and I ran into the same problem.
I have the linux headers installed in place, but this problem is still there.
Did you come to fix this problem?

Thank you very much,
max



Greetings.
Has anyone installed ModelNet on Ubuntu cluster? I successfully ran configure. Now when I run make, I get the following:

Making all in linux_module
make[1]: Entering directory `/home/rij/modelnet/modelnet/linux/linux_module'
make -C /lib/modules/2.6.15-26-386/build M=/home/rij/modelnet/modelnet/linux/linux_module modules
make[2]: Entering directory `/lib/modules/2.6.15-26-386/build'
make[2]: *** No rule to make target `modules'. Stop.
make[2]: Leaving directory `/lib/modules/2.6.15-26-386/build'
make[1]: *** [all] Error 2
make[1]: Leaving directory `/home/rij/modelnet/modelnet/linux/linux_module'
make: *** [all-recursive] Error 1

Rij
October 4th, 2007, 09:56 PM
Unfortunately not. I had to use Debian instead. That worked.