PDA

View Full Version : Tribes under Wine



ketzerei
August 16th, 2007, 11:04 PM
For about 6 months or so, i've been running Starsiege Tribes under wine on my computer. I recently downgraded so I could use wine tools and then updated again. I was running the wine update before I downgraded also and tribes was working flawlessly in opengl. Now, it runs, and says something like no support for dls capture like always, but it just runs as a process in the background and theres no sound, no wine desktop, nothing. Help please.

ketzerei
August 16th, 2007, 11:10 PM
Also, I keep getting a Stacktrace error in the terminal when i try to run some stuff under wine.

ketzerei
August 18th, 2007, 03:04 AM
Uh oh, have I done something wrong? Is that why no one is replying to me?

cogadh
August 18th, 2007, 05:59 AM
I don't think we really understand the problem. What are the exact error messages you are getting? Also, please explain the whole downgrade/winetools/upgrade thing you did, I don't really understand that part at all. For instance, what did you use winetools for? Or better yet, why did you downgrade just to use winetools?

ketzerei
August 19th, 2007, 04:10 PM
Been away for awhile. Anyway, sorry about not being clear enough on everything.

Winetools thing: I saw a tutorial on the forums about how to setup wine and it involved downgrading and using wine tools to install a bunch of programs that act as some dependencies for others.

Problem solved: I dont know why, but I reinstalled tribes and it worked perfectly and runs very smooth like it did before. I'm just thinking it was a bad install.