PDA

View Full Version : USN-494-1: Gimp vulnerability



rss-bot
August 2nd, 2007, 11:10 AM
Referenced CVEs:
CVE-2006-4519


Description:
================================================== ========= Ubuntu Security Notice USN-494-1 August 02, 2007 gimp vulnerability CVE-2006-4519 ================================================== ========= A security issue affects the following Ubuntu releases: Ubuntu 6.06 LTS Ubuntu 6.10 Ubuntu 7.04 This advisory also applies to the corresponding versions of Kubuntu, Edubuntu, and Xubuntu. The problem can be corrected by upgrading your system to the following package versions: Ubuntu 6.06 LTS: gimp 2.2.11-1ubuntu3.4 Ubuntu 6.10: gimp 2.2.13-1ubuntu3.3 Ubuntu 7.04: gimp 2.2.13-1ubuntu4.3 In general, a standard system upgrade is sufficient to effect the necessary changes. Details follow: Sean Larsson discovered multiple integer overflows in Gimp. By tricking a user into opening a specially crafted DICOM, PNM, PSD, PSP, RAS, XBM, or XWD image, a remote attacker could exploit this to execute arbitrary code with the user's privileges.





More... (http://www.ubuntu.com/usn/usn-494-1)