PDA

View Full Version : Feisty on PPC: Thunderbird 2.0 nto working?



etitor
June 11th, 2007, 04:05 PM
Thanks for the easy way to Thunderbird 2.0!

I recently used it in order to upgrade my Thunderbird on i686 Feisty. It just works!

However, TB 2.0 refuses to launch after being apparently successfully installed on a PPC Feisty system. Just complains about an extra parenthesis in mozilla-thunderbird-bin, line 1, and quits.

Is Ubuntuzilla PPC-compatible?

nanotube
June 12th, 2007, 12:07 AM
Thanks for the easy way to Thunderbird 2.0!

I recently used it in order to upgrade my Thunderbird on i686 Feisty. It just works!

However, TB 2.0 refuses to launch after being apparently successfully installed on a PPC Feisty system. Just complains about an extra parenthesis in mozilla-thunderbird-bin, line 1, and quits.

Is Ubuntuzilla PPC-compatible?

hm, well, i don't know how stuff on ppc is supposed to work, but my understanding is that it requires a different binary... ubuntuzilla just downloads the default (and only) i386 binary that is distributed by mozilla, same one you'd get from the mozilla.com website. so if that one doesn't work on ppc, then neither would ubuntuzilla's version, because it's the same one.
sorry. :(

the good news is that there /may/ be a ppc .deb if you contact the mozilla packaging team. see their contact info on https://wiki.ubuntu.com/MozillaTeam/Contacts
specifically, the guy most likely to help you would be gnomefreak. (also gnomefreak on these here forums).

good luck!