PDA

View Full Version : Google Earth



josep314
June 5th, 2007, 11:04 PM
Hola

Per que no funciona b el Google Earth, amb Ubuntu ?

papapep
June 5th, 2007, 11:48 PM
Aquesta pregunta que fas s com si vas al metge i li demanes perqu et fa mal el bra sense que ni t'hagi mirat ni tu li expliquis res. Difcil que ho spiga, oi?

Pot haver-hi multitud de raons. La ms probable, s que la teva tarja grfica no s'hi porti b. A aquest mateix frum ja hi ha vries consultes al respecte. Si fiques "google earth" a la caixa de text que hi ha a dalt de tot a la dreta i fas clic damunt "Go" veurs els diferents fils que hi ha al respecte i et podrs fer una idea de si caus en algun dels casos.

Sin s aix, haurs d'explicar-te una miqueta ms: quina versi d'Ubuntu tens, quina placa grfica, qu has fet per a installar el Google Earth, i qu significa exactament "no funciona b".

Salutacions.

CarlesOriol
June 6th, 2007, 07:07 AM
A mi el bra em funciona b.

Josep314 s possible que tinguis una grfica ATI?

Ferri
June 6th, 2007, 05:25 PM
Jo tinc una ATI 9200SE i em funciona b, sempre i quan no faci servir Beryl (el mateix em passa al porttil amb una Intel, per).
Ah! Del bra no me'n queixo.

CarlesOriol
June 6th, 2007, 07:22 PM
Eps!!!

Les intel van de conya.

Les ati si tens el controlador privatiu no tens beryl per tens googleearth i si tens el lliure (sempre que tinguis la sort de que sigui compatible) tens beryl per no googleearth.

Ferri
June 6th, 2007, 07:36 PM
Les ati si tens el controlador privatiu no tens beryl per tens googleearth i si tens el lliure (sempre que tinguis la sort de que sigui compatible) tens beryl per no googleearth.
Amb el controlador lliure, l'nic que he de fer s desactivar el Beryl (clic dret al Gestor de Beryl -> Seleccionar gestor de finestres -> Metacity) i el GoogleEarth em va perfecte.

CarlesOriol
June 6th, 2007, 07:40 PM
disculpa tens ra.

una 9200 si que va.

lluisanunez
June 9th, 2007, 05:59 PM
La meva Intel va de conya amb google Earth, i va de conya amb els efectes d'escriptori, peo si els tinc tots dos engegats tinc problemes al GE

patrickfromspain
June 9th, 2007, 09:15 PM
la meva nvidia 6600 funciona de conya amb tots 2: per separat i junts :D