PDA

View Full Version : HOWTO Install GTK Themes, Engines, Customize the



edmondt
April 19th, 2007, 12:29 AM
I find it confusing sometime when trying to install themes, so a easy way to do it, by using Gnome-Art:

http://www.guia-ubuntu.org/images/b/bf/Gnome_Art_Aplications.png

To install, just enter:


sudo apt-get install gnome-art


You would need to get the theme engines:


sudo apt-get install gtk2-engines-thingeramik gtk2-engines-mist gtk2-engines-clearlooks gtk2-engines-pixbuf gtk2-engines-metal gtk2-engines-geramik gtk-engines-geramik-data gtk2-engines-smooth gtk2-engines-qtpixmap gtk2-engines-magicchicken gtk2-engines-cleanice gtk2-engines-thinice gtk2-engines-crux gtk2-engines-industrial gtk2-engines-highcontrast gtk2-engines-spherecrystal gtk2-engines-wonderland gtk2-engines-lighthouseblue gtk-engines-thingeramik-data

Now getting themes is easier :)

boob11
March 27th, 2008, 10:46 PM
Thnx

nebu
March 28th, 2008, 08:43 AM
i think there is some problems with the second command.....

i get.....



Reading package lists... Done
Building dependency tree
Reading state information... Done
Package gtk2-engines-mist is a virtual package provided by:
gtk2-engines 1:2.12.2-0ubuntu1
You should explicitly select one to install.
E: Package gtk2-engines-mist has no installation candidate

lajevardi
April 2nd, 2008, 10:47 PM
Agree with nebu.
which source I should to add!?

phantom74
April 3rd, 2008, 03:07 PM
so i get the same error, anyone can help please!?!?!?!?!?

ekow
August 4th, 2008, 10:23 AM
Bumping for above errors, i'm getting it too.

gjoellee
August 4th, 2008, 10:26 AM
I don't have any errors...don't know why this happens to you..sorry, but just to check, enable all the third party software...

however the software is pretty awesome!

ben2talk
August 17th, 2008, 02:23 PM
wow, well I got a message that libgtk2.0-0 (= 2.12.9-3ubuntu2) amongst a whole load of other dependency problems!

Is this another abort?

krimzonstarr
August 19th, 2008, 04:30 AM
I replaced the apt-get commands with aptitude and my installation worked fine for me. YMMV though, ubuntu noob here. :)

jlochhead
December 5th, 2008, 08:33 PM
Spotted this thread on google.

Just so it is here... you don't really need to use the sudo apt-get install command.

Go to System > Administration > Synaptic Package Manager

Search for gnome art then check it for installation. Then, search for gtk and just check all the packages starting with gtk2-engines. Press the apply button; and there you go. ;)

It is much easier than using apt-get if the command is not working properly.

You should be able to find gnome art under System > Preferences > Art Manager.

alibi89
December 6th, 2008, 11:21 PM
thanks

khaosgott
December 9th, 2008, 12:23 PM
excellent stuff, thanks for the tip!

Dumbestcrayon
January 15th, 2009, 10:12 AM
For those of you getting the errors try this.


sudo apt-get install gtk2-engines-*

pieisgood4589
January 16th, 2009, 10:54 PM
For those of you getting the errors try this.


sudo apt-get install gtk2-engines-*

Thanks, that code works great :P