PDA

View Full Version : Feisty Test 3 not playing AAC files



emoore625
February 4th, 2007, 12:07 AM
No I didn't buy the song from iTunes.

When I click on an m4a file, movie player opens, checks for programs to use, but never plays the file. I have both gstreamer extras and ffmpeg installed. I get an error message that the plugin is not installed.

This all worked fine under 6.10 with automatix.

Anyone have a workaround?

emoore625
February 4th, 2007, 12:14 AM
I fixed it but it's still a bug...

I had to use the old Dapper method of installing the gstreamer0.10-plugins-bad-multiverse file. This set doesn't come up when I initially double click the file.

pochu
February 4th, 2007, 03:49 PM
A developer has implemented a feature to auto-install codecs when needed. It's in beta in Feisty, so if you have any problem with that, please, report it to Launchpad (https://bugs.launchpad.net/ubuntu/+filebug).

Thanks
Pochu

Henrik
February 4th, 2007, 05:02 PM
Here is the message (https://lists.ubuntu.com/archives/ubuntu-devel/2007-January/023211.html) introducing the new feature easy codec installation. It seems you should file bugs under gnome-app-install with the tag easy-codec-installation.