PDA

View Full Version : pgtcl1.5



Drakx
December 27th, 2006, 05:05 PM
Hi while trying to complie pgtcl1.5 under dapper im getting the following error using the following arguments


./configure --with-tcl --with-postgres-lib=/usr/local/pgsql/lib --prefix=/usr/local/pgsql --exec-prefix=/usr/local/pgsql --with-tcl=/usr/lib/tcl8.4/

and this is te error :(



checking how to build libraries... shared
checking if 64bit support is enabled... no
checking if 64bit Sparc VIS support is requested... no
checking system version (for dynamic loading)... ./configure: line 10049: syntax error near unexpected token `||'
./configure: line 10049: ` || test ! -s conftest.err''


Does any one know how to fix this please!