PDA

View Full Version : Request: netapplet



thully
May 4th, 2005, 08:08 PM
The version of netapplet (0.99) currently in Hoary is buggy (it always crashes on GNOME logout, for instance) and the one in sid (1.00) works prefectly fine on Hoary. Could somebody please look into getting this new version into Ubuntu Backports?

Technoviking
May 4th, 2005, 08:59 PM
I have made an Ubuntu deb for netapplet, it works great, but it is not showing up with the other applets on the "Add to Panel" menu. It this normal for this applet?

Mike

thully
May 4th, 2005, 09:02 PM
I have made an Ubuntu deb for netapplet, it works great, but it is not showing up with the other applets on the "Add to Panel" menu. It this normal for this applet?

Mike
The latest version requires you to start it by adding it to the startup programs in the "Sessions"
control panel applet - you can't add it using the panel anymore.

jdong
May 4th, 2005, 09:02 PM
I'm currently building one from Sid. Let's see where that takes us.

jdong
May 4th, 2005, 09:04 PM
It's uploaded into Backports Staging [rev. 150]

Please test.

poofyhairguy
May 7th, 2005, 03:26 AM
Please test.

Works good for me. I can't scan though ( I never can its the card) so someone else needs to test that....

bdp
May 21st, 2005, 09:12 PM
I tried the backported netapplet today on my IBM t42 (with an internal atheros a/b/g wireless care) running hoary. Netapplet was working, but for some reason running it caused my wireless connection to be dropped repeatedly. It would reconnect, but the cycle time was so quick that I might as well have had no connection.

Removing the package solved the problem, though of course I don't have the netapplet features (it would be nice to be able to easily switch among wireless networks and configurations).

emendelson
May 22nd, 2005, 03:24 AM
Does your message about the T42 mean that the backported version caused this problem of repeated disconnects? Or was that the earlier (non-backported) version?