PDA

View Full Version : [SOLVED] Not receiving forum notification emails



CowzRule
November 26th, 2006, 08:35 PM
Hello,
I have the "Default Thread Subscription Mode" option set to "Instant email notification". but I am not receiving any emails.
I have "Receive Email from Administrators" selected.
I have "Receive Email from Other Members" NOT selected. (<---Could this be it?)
I double checked the email address through usercp. It looks correct.
I got everything in Thunderbird setup corretly, it works fine.
I receive other emails sent to that address and I have no filters set.

Thanks for your help.

PriceChild
November 26th, 2006, 09:02 PM
Well you have to subscribe to some threads! :)

Subscribe from the "thread tools" at the top of every thread, or in your UserCP set it to be subscribed to every thread you post in.

CowzRule
November 26th, 2006, 09:16 PM
Well you have to subscribe to some threads! :)

Subscribe from the "thread tools" at the top of every thread, or in your UserCP set it to be subscribed to every thread you post in.
That's one of the options I really like. This thread was "automagically" subscribed for me, as have any thead I have posted a reply to.
Please see attached.
Also, I have not received an email yet...:confused:

drphilngood
November 26th, 2006, 09:22 PM
Have you checked your Spam folder? Your spam blocker may be blocking the forumīs emails.

edit: you need to check the notification tab.

CowzRule
November 26th, 2006, 09:29 PM
Have you checked your Spam folder? Your spam blocker may be blocking the forumīs emails.I have no Spam filters set so I have no Spam folder. I still went through the options and made sure I'm not filtering anything.

drphilngood
November 26th, 2006, 09:39 PM
In the pictures you posted, you have notification selected. But it may be worth a try to go to:

User Control Panel -> Subscribed Threads -> Check the notification tab to highlight the threads -> Go to the bottom and check the desired form of notification -> press the Go button.

Now check under the Notification column to make sure youīve gotten all the threads you want.

CowzRule
November 26th, 2006, 09:46 PM
In the pictures you posted, you have notification selected. But it may be worth a try to go to:

User Control Panel -> Subscribed Threads -> Check the notification tab to highlight the threads -> Go to the bottom and check the desired form of notification -> press the Go button.

Now check under the Notification column to make sure youīve gotten all the threads you want.

Thank you, yes I understand that, and in that folder all 9 subscriptions display "Instant" in that column. In my other folder of subscribed threads that column displays "None". I had to do exactly as you suggested to mark them that way. So it would seem that my notification options are correct.

drphilngood
November 26th, 2006, 10:01 PM
Thank you, yes I understand that, and in that folder all 9 subscriptions display "Instant" in that column. In my other folder of subscribed threads that column displays "None". I had to do exactly as you suggested to mark them that way. So it would seem that my notification options are correct.

Iīm all out of ideas unless itīs a quirk in the forums or a server is down somewhere. Sorry I couldnīt be more help to you.
Good luck on getting it sorted.

CowzRule
November 26th, 2006, 10:05 PM
Iīm all out of ideas unless itīs a quirk in the forums or a server is down somewhere. Sorry I couldnīt be more help to you.
Good luck on getting it sorted.
Thanks much for trying :)

dbott67
November 26th, 2006, 10:09 PM
I might suggest that you try using a different e-mail address (such as a gmail or hotmail account) just to see if the notifications arrive at a different address.

Some ISPs are filtering at the server level, meaning that they may be blocking the message before it ever reaches your inbox.

As it happens, I have been receiving notification throughout the last 24 hours without any problems.


[26/Nov/2006 12:30:43] Recv: Queue-ID: 4569cf41-00005c91, Service: SMTP, From: <www-data@ohiggins.ubuntu.com>, To: <me@mydomain.ca>, Size: 2010, Sender-Host: ohiggins.ubuntu.com
[26/Nov/2006 12:30:44] Sent: Queue-ID: 4569cf41-00005c91, Recipient: <me@mydomain.ca>, Result: delivered, Status: 2.0.0

-Dave

drphilngood
November 26th, 2006, 10:13 PM
I might suggest that you try using a different e-mail address (such as a gmail or hotmail account) just to see if the notifications arrive at a different address....

Thereīs a great suggestion. I wish Iīd have thought of it.

dbott67
November 26th, 2006, 10:19 PM
And while I'm thinking of it... if you're using a free service (like gmail, hotmail, yahoo, whatever) try using a different one.

If you need a gmail invite, PM me & I can send you one (if you still need an invite... I never use my gmail account).

-Dave

CowzRule
November 26th, 2006, 10:26 PM
I might suggest that you try using a different e-mail address (such as a gmail or hotmail account) just to see if the notifications arrive at a different address.

Some ISPs are filtering at the server level, meaning that they may be blocking the message before it ever reaches your inbox.I originally signed up to these forums with my Gmail account so one of the things I tried was changing it to my standard isp email address (charter.net). I just tried switching back to my gmail acoount but the server reports the address as in use.
If anybody knows of another free email service that I can send/receive with Thunderbird (like I can with gmail) let me know.

drphilngood
November 26th, 2006, 10:45 PM
...If anybody knows of another free email service that I can send/receive with Thunderbird (like I can with gmail) let me know.

Using webmail with your email client (http://kb.mozillazine.org/Using_webmail_with_your_email_client) lists several, like Yahoo and Hotmail.