PDA

View Full Version : BzFlag 2.0.2



Virtual DarKness
April 28th, 2005, 11:09 PM
Hi,
I've tried to compile/backport BzFlag 2.0.2 from sid but I get this error:


configure: WARNING: Client build has been requested, but GL is not fully available (missing gl.h)
... disabling client generation


I've searched but i didn't found anything ](*,)

any idea?
...I've the gl.h file in /usr/include/GL/


bye,
Giovanni.

ep_
July 20th, 2005, 01:11 PM
I got the same error at first.

try this: ./configure --enable-debug LDFLAGS="-lpthread"

redlabour
July 20th, 2005, 01:13 PM
I got the same error at first.

try this: ./configure --enable-debug LDFLAGS="-lpthread"
http://www.ubuntuforums.org/showpost.php?p=262251&postcount=3

fourchannel
January 8th, 2006, 09:15 AM
had problems with gl.h not being found to compile really slick screensavers. what finally fixed it for me, was to install GLUT and glut dev packages.