PDA

View Full Version : Christian ubuntu ISO Files



jhmac77
November 16th, 2006, 02:57 PM
I am having problems burning iso files in Windows XP. I keep getting bad disks not properly configured using both Nero 6 and
IMGBurn. Anybody know the problems and how to fix it. Is this a Window XP Home problem?
Jim

shane2peru
November 16th, 2006, 03:08 PM
Jim,

I'm not really familiar with either of these programs. What kind of an error are you getting? Can you boot from the CD? My guess is that you are burning the iso file as a data onto the disk. An iso file is a picture of what needs to be burned onto the disk. There is a special way to burn iso's. Here are some instructions I found on burning iso's with Nero 6: http://www.ultimatebootcd.com/nero6.html You can check these out. If this is not the problem, you probably need to re-download the file, and then burn it again. If you have any other questions or info, just ask.

Shane

trriangle
December 12th, 2006, 11:04 PM
Well I suppose you can try other free tool if you are having problems with this. I recommend Active@ ISO Burner freeware utility. It is very easy to use, small and reliable
http://www.ntfs.com/iso-burning.htm

dakotadare2b
December 13th, 2006, 02:33 AM
I use CDBurnerXP (http://www.cdburnerxp.se/features.php) Pro for burning and MD5summer (http://www.md5summer.org/) to check the MD5 files. I have had a perfect burn everytime, when burning in Windows XP Pro.

God bless,
Randy

EDIT: I had problems with Nero 6, also; that is why I used the above. Use this link (http://psychocats.net/ubuntu/iso) for a great "How to" on the usage of both apps.

mysticrider92
December 13th, 2006, 03:45 AM
When you use Nero 6, what happens when you boot the cd? One thing I had a hard time figuring out was why it was loading a version of DOS on the disk and booting that instead of the image I burnt. If you have this problem, try using Nero Smart Start. Go to the copy/backup section and select "Burn image to disk" and it should work properly.

forkart
December 25th, 2006, 09:49 AM
I am having problems burning iso files in Windows XP. I keep getting bad disks not properly configured using both Nero 6 and
IMGBurn. Anybody know the problems and how to fix it. Is this a Window XP Home problem?
Jim

Try using magiciso to burn iso file to cd. It works without any problem to me.
http://www.magiciso.com/tutorials/miso-burniso.htm

NeoLithium
December 25th, 2006, 09:50 AM
As well, ensure you're burning at the lowest speed possible; which will help minimize chances of problems with the disk.

mhancoc7
December 25th, 2006, 10:59 AM
I have added the following info to the Ubuntu CE download pages.

"Here are instructions on how to burn the ISO to a blank disc (https://help.ubuntu.com/community/BurningIsoHowto)."

Hope that helps.

Jereme

HareBall
December 25th, 2006, 03:41 PM
I use CDBurnerXP (http://www.cdburnerxp.se/features.php) Pro for burning and MD5summer (http://www.md5summer.org/) to check the MD5 files. I have had a perfect burn everytime, when burning in Windows XP Pro.

God bless,
Randy

EDIT: I had problems with Nero 6, also; that is why I used the above. Use this link (http://psychocats.net/ubuntu/iso) for a great "How to" on the usage of both apps.
I also use cdburnerxp to burn cd's in windows. It has all the features needed to burn .iso files. And it's free. I like free:)

Darrious
December 27th, 2006, 12:15 AM
Free is good. Although with Windows you do not get that very often.