PDA

View Full Version : [Proposal] The Jail Threads



wieman01
November 16th, 2006, 02:25 PM
Hello Ubuntu Team,

Why would thread that have been sent to The Jail still show in "Unanswered Posts"? Kind of defeats the purpose in my opinion. Would it make sense to hide them by default?

frodon
November 16th, 2006, 02:27 PM
Indeed you're right and we know that however for the moment we don't have any solution to offer but i'm sure that once ubuntu-geek will have some time he will have a look at it :)

wieman01
November 16th, 2006, 02:31 PM
Indeed you're right and we know that however for the moment we don't have any solution to offer but i'm sure that once ubuntu-geek will have some time he will have a look at it :)
Alright. I mean I can live with them, but it makes the whole affair more efficient, you know what I mean. Looking forward to it then. Keep up the good work!

frodon
November 16th, 2006, 02:37 PM
This point is bit annoying because it's like a second life for the spam if one don't jail it enough quickly.
Well i will report that to the staff team anyway even if the problem is not new just in case we can find a quick fix.

Thanks for reporting wieman01, it's appreciated ;)

wieman01
November 16th, 2006, 02:43 PM
Welcome of course. At a first glance it looks like it's a problem that can be easily solved by changing the database query... Just exclude those threats/posts from the view that appear in "The Jail" table.

But the downside could be that this has an impact the performance of the actual query. On the other hand I know nothing about your database layout, so I may be wrong. My days as a developer are numbered I reckon. ;-)

xpod
November 16th, 2006, 02:44 PM
You make a great troubleshooter though;)

frodon
November 16th, 2006, 02:52 PM
If you choose in your options to exclude the jail forum from view i think you won't see them anymore, try that and tell me if it works.

wieman01
November 16th, 2006, 02:56 PM
If you choose in your options to exclude the jail forum from view i think you won't see them anymore, try that and tell me if it works.
Aha! That's it. Chose the options and they are all gone now... lost in oblivion. Thank you.

You could go one step further and make this a defaul setting, but it has resolved the problem for me now. Great!

DavidTangye
November 18th, 2006, 03:47 AM
I agree. This should be the default.